Users may experience issues/error when exporting Appointment Lists
Incident Report for TimeTap
Resolved
This incident has been resolved.
Posted Jun 27, 2023 - 16:24 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2023 - 13:29 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 27, 2023 - 11:11 EDT
Investigating
We have confirmed reports from multiple users about an issue that is affecting the exporting and/or downloading of lists from the Appointment Lists table. Our development team is working diligently to identify and find a resolution to this issue.
Posted Jun 27, 2023 - 10:12 EDT
This incident affected: US (Backoffice - US).