Displaying Duplicates of Reasons, Classes and Reason Groups
Incident Report for TimeTap
Resolved
Our team was able to identify the cause of the duplication. A fix has been pushed and all production environments are populating the de-duplicated tables in impacted areas.
Posted Oct 02, 2023 - 18:00 EDT
Update
We are continuing to investigate this issue.
Posted Oct 02, 2023 - 16:57 EDT
Investigating
Our team has been made aware of issues related to duplication when displaying some Class Sessions in TimeTap as well as some duplicate Reason Groups displaying in both the Back Office and Client Scheduler after the release of our 7.58 on Monday afternoon. Our team is investigating a solution of either rolling back the update to the previous 7.57 version or identifying the issues causing duplication of display.
Posted Oct 02, 2023 - 16:55 EDT
This incident affected: US (Client Scheduler - US, Backoffice - US).