Next/Back buttons may not appear on embedded schedulers when set to "Display in Footer"
Incident Report for TimeTap
Resolved
This incident has been resolved.
Posted Feb 27, 2024 - 14:35 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2024 - 13:45 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 27, 2024 - 12:31 EST
Investigating
We're currently aware of an issue where the Next/Back buttons may not appear for embedded schedulers when the "Next & Back Button Position" setting is set to "Display in Footer." Our development team is actively investigating the root cause of this issue and working on a fix.

Workaround:
In the meantime, if you encounter this issue, we recommend changing that setting to "Display in Header." You can find this setting under Settings > Mini Website Design > Greeting & Login > Next & Back Button Position. This adjustment will ensure that the buttons appear correctly and allow for normal scheduler functionality to resume until a permanent fix is implemented.
Posted Feb 27, 2024 - 09:48 EST
This incident affected: US (Client Scheduler - US).