Bad Host Clearances Causing 504 Gateway Errors When Accessing TimeTap
Incident Report for TimeTap
Resolved
This incident has been resolved, and staff should be able to log in to the Backoffice successfully now.
Posted Apr 03, 2024 - 13:05 EDT
Update
We are continuing to work on a fix for this issue. The client schedulers should be operational and no longer showing 504 errors.

We are continuing work on the login issue related to the Backoffice.
Posted Apr 03, 2024 - 12:24 EDT
Identified
Our team has identified the issue and is working to address the issue with a fix to provide a long-term resolution.
Posted Apr 03, 2024 - 11:32 EDT
This incident affected: US (Client Scheduler - US, Backoffice - US).