Errors when completing tasks in the Backoffice and loading availability on booking sites
Incident Report for TimeTap
Resolved
Our team identified a database issue related to the deployment on 8/21/2023. This was resolved.
Posted Aug 22, 2023 - 10:16 EDT
Investigating
Users on the Australian server will see error messages when attempting to complete tasks in the Backoffice like rescheduling and adding availability. Our team is currently investigating this issue.
Posted Aug 21, 2023 - 06:30 EDT
This incident affected: TimeTap Australia.