Service Issue: Outbound messaging is delayed in "Queued" status
Incident Report for TimeTap
Resolved
This incident has been resolved.
Posted Sep 08, 2023 - 14:43 EDT
Monitoring
The component that was causing delays in outbound messaging from the Backoffice has returned to a healthy status, and previously delayed messages are now being delivered. We are continuing to monitor these messaging queues throughout today to ensure that outbound messaging has returned to normal functionality.
Posted Sep 08, 2023 - 11:42 EDT
Identified
Delays are currently being seen for outbound messaging sent from the Backoffice. You may see messaging stuck in a "Queued" status.

Our development team has identified the cause of these delays and is currently working to resolve this issue and return messaging back to full functionality as quickly as possible.

We will continue to update this status page with any new information. You can subscribe to updates on this page as well to be alerted as soon as this incident has been fully resolved.
Posted Sep 08, 2023 - 10:21 EDT
This incident affected: US (Backoffice - US).