SMS Messaging Temporarily Down
Incident Report for TimeTap
Resolved
SMS functionality has been restored. SMS notifications are now sending as scheduled and/or prompted
Posted Nov 07, 2022 - 15:38 EST
Investigating
We’re currently experiencing a service outage for our SMS Messaging feature. Our development team is actively working on resolving the issue to restore service as quickly as possible. Please follow or subscribe to this status page for further updates.
Posted Nov 04, 2022 - 19:02 EDT
This incident affected: US (Client Scheduler - US, Backoffice - US) and TimeTap Australia.