Gateway errors in scheduler
Incident Report for TimeTap
Resolved
This issue has been resolved. Scheduler is loading as expect.
Posted 8 days ago. Dec 03, 2018 - 16:21 EST
Update
We are continuing to monitor for any further issues.
Posted 8 days ago. Dec 03, 2018 - 14:40 EST
Update
We are continuing to monitor for any further issues.
Posted 8 days ago. Dec 03, 2018 - 09:52 EST
Monitoring
Some user are experiencing intermittent 502 gateway errors.
Posted 8 days ago. Dec 03, 2018 - 09:52 EST
This incident affected: Backoffice and Client Scheduler.