Email Delivery Latency
Incident Report for TimeTap
Resolved
Marketing templates have been moved to their own category to be delivered. Appointment email queue has been cleared out and are delivering at normal speeds.
Posted Aug 15, 2017 - 17:31 EDT
Monitoring
Back up in email sending queue is causing longer delivery times. Monitoring situation now and expecting resolution in half an hour.
Posted Aug 15, 2017 - 16:12 EDT