Delay in email and SMS messages delivery
Incident Report for TimeTap
Resolved
Email and SMS queue has been cleared, notifications are now going out as expected.
Posted Sep 10, 2018 - 13:30 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 10, 2018 - 13:27 EDT
Monitoring
Some email and SMS notifications are taking longer than usual to be delivered. Issue has been identified and resolved, queued messages will be sent out momentarily.
Posted Sep 10, 2018 - 11:38 EDT
This incident affected: US (Backoffice - US).